TLS1.0/1.1暗号化の無効化について | クラウド型動画配信システム・プラットフォーム【クラストリーム】

TLS 1.0/1.1暗号化の無効化について

本対応はお客様に安心してサービスをご利用いただくためのセキュリティ的な措置となり、今後は、より安全な方式であるTLS v1.2以降での接続のみをサポートすることとなります。
これにともない、一部のお客様の利用に影響が出る可能性があります。ご利用の管理者様におきましては、必要に応じて視聴者様への告知などのご対応をお願いいたします。

■ 影響範囲
現在の「クラストリーム」推奨環境のOSおよびWebブラウザーをご利用の場合は、影響ありません。
また、ライブ配信アプリ「クラキャスター」のご利用には影響ありません。
上記推奨環境をご確認いただき、古いOSやWebブラウザーをご利用の場合は、バージョンアップ等の対応をお願いします。

また、下記ご案内もご確認ください。

・Internet Explorer 11をご利用中で、 インターネットオプションのセキュリティ設定を変更し、 TLS 1.2以上を無効にしている場合、有効化が必要です。
ブラウザーの設定をご確認いただき、必要な設定変更を実施してください。

・Android OS 4.4, iOS4以下の端末で、 ダイレクトリンクURL(この映像へのリンクURL)をご利用のお客様は、 標準ブラウザーでの視聴ができなくなります。
OSのアップデート、 もしくはGoogle Chromeブラウザーのご利用をお願いします。

カテゴリ選択